Blogs DHNET.BE
DHNET.BE | Créer un Blog | Avertir le modérateur

10/03/2014

New 4.4.2 build a build prop change at Moto X

Im using Verizon Moto X but i think im succeeded to tether via Mobile hotspot app SlapMyMoto. No matter what, don't take the 4.4.2 OTA once on 4.4 because you'd be stuck on it and it can't be rooted yet.  cannot use it unless he's rooted and there's no root for 4.4.2 on locked bootloader yet.

the new 4.4.2 build a build prop change is all that's needed. would go into your system/build prop and make a copy and Move your stock copy  to your SD. Make a nano back up just in case. Do a single factory reset wipe in twrp and flash 3.2.1. Once booted all up use root explorer or similar to copy your original build prop and swap out the one in your system/build prop. Set permissions and reboot. If something doesn't work right your nano back up will fix that.

hoping the reason it's taking so long because the horror stories of decreased battery life after the update at lenovo. That att is making sure it doesn't happen for us whenever we get this update. That how I feel better about not having it.

I've had the same thing happen. And the phone was definitely off. I've also taken my phone out of my pocket and found it on with seven or eight apps running. not really Aviate that is customized, it's zooper. But this template pack was designed for nextbuying cool gadgets stores so it goes nicely.

used to have a 3 foot long tank now this set up is 6 foot long tank with excavator clay for digging with desert sand in the middle. Textured wall for climbing. We have another heat light coming Monday for another hot spot as well. 
They are great low maintenance pets with more personality than people realize. These two are almost a year old so still growing. 

 them something other than crickets? I used to have a Chinese water dragon that ate a bunch of things.  Live for 8 years and ended up making a 4x3x2 enclosure.  Heat lamps,  water tub,  large branches.

05/03/2014

my Galaxy Nexus it got some really bad burn in

I'm just going to keep an eye on it. I downloaded an app so I don't need to use the power button to lock the phone and I don't use it to unlock the phone. Less wear and tear. I really don't want to send it in. But I guess if it falls off I'll have to.

Like it lost that clicky feeling.  

Back when I had my Galaxy Nexus it got some really bad burn in. That's too bad the X seems to be susceptible as well. I've yet to notice it on mine got my X replaced under warantee for burn in. I now use Xposed module Tinted Status Bar to help with burn in. Here is a link 
My Gnex is awful... I think there is a pick some where on my profile. I have very slight burn in on my S4 status bar.. I don't use it very often so I'm not worried about it. But my X, I switch between it and my G2 as my DD often. Also, the only icons up there for any extended period of time are the battery and signal icons. What level do you keep your brightness 

Amoled screens degrade with use. You are not experiencing burn in. The nav bar buttons (white) are degrading faster than the black bar thus appearing darker than the area that is normally black when a full screen picture is displayed. When the status bar and nav bar colors are changed (inverted) by the tinted status bar module you are (hopefully) evening out the screens use. Reboot the phone an look where the nav bar normally is, not only will you see the nav buttons (yellowish) but you should also notice where the black bar normally is appears whiter than any other part of the screen. 

Amoled screen will normally have some screen degradation after about a year, but a few months is not acceptable  I sleep peacefully knowing that I have a remote backup of all my documents and photos.  Came in very handy when I spilled a glass of wine on my laptop frying it.

that's gotta be a warranty issue. I bought my retail version at launch nextbuying which I kept at full brightness. Gave it to my DA in October. I put it in auto then... just made sure it was updated to 4.4 and noticed no sign of burn in. Got my Dev edition in October as well. Been on full brightness up until about 2 weeks ago. I've been keeping it about 75%. not much of a difference though. Anyway, point is, I notice nothing on either of them. Yours has to be a defect.